Alpha10.de - Computer und Internet News - PC Forum

Alpha10.de Computer Forum und Internet News kostenlos

Alpha10.de Infos:  Flash Spiele im Browser spielen. Mit Highscoresystem und Matches für Member.

Battlefield2 - 1.5 - bereits neuere version installiert

(Gelesen 8812 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Alpha10

  • Administrator
  • GOLD MEMBER
  • *****
  • Beiträge: 1663
  • Computer Forum - PC Hilfe
BF2 Patch 1.5 - Du hast bereits eine neuere Version installiert.

Immer wieder hört man von dem Problem, wenn Battlefield neu installiert wird, der Patch zur Version 1.5 lässt sich einfach nicht installieren. Und trotz das Version 1.5 nicht installiert ist, erscheint die Meldung "Du hast bereits eine neuere Version installiert"

Man findet in vielen Foren unendlich viele wie genauso unnütze Tipps um das Problem zu lösen.

So hat es nun letztendlich bei mir funktioniert:

1. BF2 am besten per Uninstaller komplett löschen, danach Computer neu starten.

2. BF2 neu installieren - Computer neu starten

3. BF2 Patch 1.41 installieren - Computer neu starten

4. Jetzt sollte sich der 1.5 Patch installieren lassen - Wenn nicht:weiter bei Schritt 5.


5. Öffnen Sie den registry Editor - Start > ausführen > regedit eingeben
    gehen Sie zu: Hkey_Local_Maschine\Software\Electonic Arts\EA Games\Battlefield 2
    Hier sollten 5 Einträge Vorhanden sein, der letzte "Version" - ändern Sie die Versionsnummer zu 1.41
    Sollte der Eintrag Version fehlen, erstellen Sie den Eintrag: rechte Maustaste > Neu > Zeichenfolge
    zu "Version" ändern - als Wert 1.41 angeben.

6. Editor beenden und jetzt den Patch 1.5 installieren - Viel Spass!



Battlefield 2 Patch 1.5 funktioniert nicht - "Du hast bereits eine neuere Version installiert" Lösung












Computer Hilfe - PC-Forum - IT News