Alpha10.de - Computer und Internet News - PC Forum

Alpha10.de Computer Forum und Internet News kostenlos

Alpha10.de Infos:  Keine Werbung! Kein Spam! Wir versenden auch kein Newsletter. Registrieren Sie sich kostenlos für das Forum.

Kritische Sicherheitslücke - Update für Flash wird dringend empfohlen!

(Gelesen 2087 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Alpha10

  • Administrator
  • GOLD MEMBER
  • *****
  • Beiträge: 1663
  • Computer Forum - PC Hilfe
Kriminelle nutzen noch immer im grossen Stil eine kritische Sicherheitslücke in Flash aus um Schadcode zu verbreiten.

Die Flash - Lücke nutzt Methoden um die Speicherstruktur des Flashplayers auszulesen und den Stack-Pointer zu überschreiben. Hinter der neuen Adresse verbirgt sich dann der Shellcode, der eine verschlüsselte Datei auf den Computer läd und ausführt. Danach ist theoretich alles Möglich um den Rechner auszuspionieren oder zu manipullieren.

Die Sicherheitslücke wurde bereits am Adobe Patchday mit der Version 10.3.181.26 behoben. Jedoch haben viele Benutzer das automatische Update für Flash deaktiviert oder installieren gar keine Updates, weil sie fälschlicherweise der Meinung sind, diese nicht zu benötigen.

Auch Flash für Android ist betroffen wenn die Version älter als 10.3.185.24 ist!

Wer also noch nicht die aktuelle Flash-Version 10.3.181.26 installiert hat, sollte dies umgehend nachholen.

Aktuellen Flash-Player HIER bei Adobe
runterladen.


Quelle und mehr: www.heisse.de


Jetzt kostenlos hier bei Alpha10.de registrieren, und wichtige Infos erhalten,  Beiträge kommentieren / verfassen,  chatten, spielen, Klammlose erhalten und mehr!


Computer Hilfe - PC-Forum - IT News